MeasurementValue Property


The measurement value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public double MeasurementValue { get; set; }
Visual Basic
Public Property MeasurementValue As Double
	Get
	Set
Visual C++
public:
property double MeasurementValue {
	double get ();
	void set (double value);
}

Remarks

The measurement value is not checked until this class is assigned for a particular reference point on a particular curve. At that time, the measurement value must match the expected range for the curve for the given measurement type and measure-from.

See Also