RelinquishBorrowedElements Property


Indicates whether Revit should relinquish borrowed elements after synchronizing with central.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool RelinquishBorrowedElements { get; }
Visual Basic
Public ReadOnly Property RelinquishBorrowedElements As Boolean
	Get
Visual C++
public:
property bool RelinquishBorrowedElements {
	bool get ();
}

Remarks

This is a shortcut to access the value stored in CheckedOutElements .

See Also