GetSpecificationName Method


Gets the specification name from its identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public string GetSpecificationName(
	int specId
)
Visual Basic
Public Function GetSpecificationName ( _
	specId As Integer _
) As String
Visual C++
public:
String^ GetSpecificationName(
	int specId
)

Parameters

specId
Type: System Int32
The specification identifier.

Return Value

The specification name;

See Also