FabricationPartCannotChangeTypeBadDimError Property


The selected fitting(s) cannot successfully change the type. The newly selected fabrication part may have badly configured dimensions or be constrained due to connected fitting(s). You may try to disconnect the connections on the fitting(s) and try again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public static FailureDefinitionId FabricationPartCannotChangeTypeBadDimError { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartCannotChangeTypeBadDimError As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ FabricationPartCannotChangeTypeBadDimError {
	FailureDefinitionId^ get ();
}

See Also