NotAssociatedKeynoteParameter Property


Current tag keynoting system uses key value parameter that is not associated with this element category.\nTo resolve, associate parameter with category or change keynoting system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId NotAssociatedKeynoteParameter { get; }
Visual Basic
Public Shared ReadOnly Property NotAssociatedKeynoteParameter As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ NotAssociatedKeynoteParameter {
	FailureDefinitionId^ get ();
}

See Also