Network_ElementNodeIsNotPartOfNetwork Property


The calculation could not be executed as configured. At least one of the elements in this network uses a node that is not part of the network.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public static FailureDefinitionId Network_ElementNodeIsNotPartOfNetwork { get; }
Visual Basic
Public Shared ReadOnly Property Network_ElementNodeIsNotPartOfNetwork As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ Network_ElementNodeIsNotPartOfNetwork {
	FailureDefinitionId^ get ();
}

See Also