GetAllLoadedServices Method


Returns all the loaded fabrication services.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public IList<FabricationService> GetAllLoadedServices()
Visual Basic
Public Function GetAllLoadedServices As IList(Of FabricationService)
Visual C++
public:
IList<FabricationService^>^ GetAllLoadedServices()

Return Value

All the loaded fabrication services.

See Also