StirrupTieBendDiameter Property


Represents the stirrup/tie bar and hook bend diameter of the RebarBarType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.13)
Since: 2018.1

Syntax

C#
public double StirrupTieBendDiameter { get; set; }
Visual Basic
Public Property StirrupTieBendDiameter As Double
	Get
	Set
Visual C++
public:
property double StirrupTieBendDiameter {
	double get ();
	void set (double value);
}

See Also