ProfileSketch Property


The profile sketch of the sweep.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Sketch ProfileSketch { get; }
Visual Basic
Public ReadOnly Property ProfileSketch As Sketch
	Get
Visual C++
public:
property Sketch^ ProfileSketch {
	Sketch^ get ();
}

Remarks

If the profile is not based on sketched curves, this property is a null reference ( Nothing in Visual Basic) .

See Also