BorderRightLineStyle Property


The element id (GraphicsStyle element) for the right line of the cell border.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ElementId BorderRightLineStyle { get; set; }
Visual Basic
Public Property BorderRightLineStyle As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ BorderRightLineStyle {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also