TypeOfStorage Property


Get the storage type of the specified BuiltInParameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public StorageType this[
	BuiltInParameter A_0
] { get; }
Visual Basic
Public ReadOnly Property TypeOfStorage ( _
	A_0 As BuiltInParameter _
) As StorageType
	Get
Visual C++
public:
property StorageType TypeOfStorage[BuiltInParameter A_0] {
	StorageType get (BuiltInParameter A_0);
}

See Also