AtomViolationWhenOnePlaceInstance Property


A group has been changed outside group edit mode. The change is being allowed because there is only one instance of the type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId AtomViolationWhenOnePlaceInstance { get; }
Visual Basic
Public Shared ReadOnly Property AtomViolationWhenOnePlaceInstance As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ AtomViolationWhenOnePlaceInstance {
	FailureDefinitionId^ get ();
}

See Also