IsViewUpdateForced Property


Identifies if Revit will update the preview view if necessary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public bool IsViewUpdateForced { get; }
Visual Basic
Public ReadOnly Property IsViewUpdateForced As Boolean
	Get
Visual C++
public:
property bool IsViewUpdateForced {
	bool get ();
}

Remarks

This setting applies only to a single Save operation and is reset to false after it is accessed.

See Also