GetSpatialElementFace Method


Returns the face of the spatial element's 3D geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public Face GetSpatialElementFace()
Visual Basic
Public Function GetSpatialElementFace As Face
Visual C++
public:
Face^ GetSpatialElementFace()

Return Value

The face of the spatial element's 3D geometry.

See Also