CannotCreatePanelScheduleDuetoNoDefaultTemplate Property


A panel schedule cannot be created for these panels. A default panel schedule template must be assigned for this template type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreatePanelScheduleDuetoNoDefaultTemplate { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreatePanelScheduleDuetoNoDefaultTemplate As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreatePanelScheduleDuetoNoDefaultTemplate {
	FailureDefinitionId^ get ();
}

See Also