AddedElementsNotSamePhaseAsAssembly Property


Selected Element(s) cannot be added to the assembly. Elements must have the same phases as the assembly to be included in the assembly.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId AddedElementsNotSamePhaseAsAssembly { get; }
Visual Basic
Public Shared ReadOnly Property AddedElementsNotSamePhaseAsAssembly As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ AddedElementsNotSamePhaseAsAssembly {
	FailureDefinitionId^ get ();
}

See Also