MissingUpdaterLatestOrCentralSingular Property


The file [File Name] you are trying to synchronize was modified by the third-party updater [Updater Name(s)] which is not currently installed. \n\r \n\r If you continue to Synchronize with Central or Reload Latest, data maintained by this updater will not be updated properly. This may create problems when [File Name] is later opened when [Updater Name(s)] is present.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId MissingUpdaterLatestOrCentralSingular { get; }
Visual Basic
Public Shared ReadOnly Property MissingUpdaterLatestOrCentralSingular As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ MissingUpdaterLatestOrCentralSingular {
	FailureDefinitionId^ get ();
}

See Also