UpgradedMassingWarning Property


Your document contained a Massing element which has been upgraded to a Mass instance. Please review the documentation on the new enhanced Mass capabilities to understand the implications of this change.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId UpgradedMassingWarning { get; }
Visual Basic
Public Shared ReadOnly Property UpgradedMassingWarning As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ UpgradedMassingWarning {
	FailureDefinitionId^ get ();
}

See Also