ThisViewOnly Property


Imports drawings into the view that was passed into the import method. This option is not available in 3D views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool ThisViewOnly { get; set; }
Visual Basic
Public Property ThisViewOnly As Boolean
	Get
	Set
Visual C++
public:
property bool ThisViewOnly {
	bool get ();
	void set (bool value);
}

See Also