IsEnabled Property


Identifies if the slab shape editing functionality is enabled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsEnabled { get; }
Visual Basic
Public ReadOnly Property IsEnabled As Boolean
	Get
Visual C++
public:
property bool IsEnabled {
	bool get ();
}

Remarks

If true, the creases and vertices are accessible and modifiable. If false, no creases and vertices are accessible.

See Also