AutoCorrectAlmostVHLines Property


Correct almost-vertical lines and almost-horizontal lines for import model if option is set to true, the almost-vertical lines would be vertical lines and almost-horizontal lines would be horizontal lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool AutoCorrectAlmostVHLines { get; set; }
Visual Basic
Public Property AutoCorrectAlmostVHLines As Boolean
	Get
	Set
Visual C++
public:
property bool AutoCorrectAlmostVHLines {
	bool get ();
	void set (bool value);
}

See Also