SetCellStyle Method (TableCellStyle)


Sets a section's style

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public void SetCellStyle(
	TableCellStyle Style
)
Visual Basic
Public Sub SetCellStyle ( _
	Style As TableCellStyle _
)
Visual C++
public:
void SetCellStyle(
	TableCellStyle^ Style
)

Parameters

Style
Type: Autodesk.Revit.DB TableCellStyle

Remarks

For standard schedule, must set the TableCellStyleOverrideOptions in the TableCellStyle to override this section.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also