Pitch Property


The pitch of the cylindrical helix.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public double Pitch { get; }
Visual Basic
Public ReadOnly Property Pitch As Double
	Get
Visual C++
public:
property double Pitch {
	double get ();
}

Remarks

It is the distance moved along the axis direction when a point makes one rotation about the axis. Pitch can be positive or negative.

See Also