WinderMinWidthTooLargeForParallelTreadsFailure Property


The value for Minimum Width on Inside Boundary is too large to satisfy the number of Parallel Treads at the Start or End as specified in the Run Instance properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId WinderMinWidthTooLargeForParallelTreadsFailure { get; }
Visual Basic
Public Shared ReadOnly Property WinderMinWidthTooLargeForParallelTreadsFailure As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ WinderMinWidthTooLargeForParallelTreadsFailure {
	FailureDefinitionId^ get ();
}

See Also