MultistoryStandardStairTopEndExceedsOrNotReach Property


One of the stairs inside multistory stairs top ends exceed or cannot reach the top elevation of the stair.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)

Syntax

C#
public static FailureDefinitionId MultistoryStandardStairTopEndExceedsOrNotReach { get; }
Visual Basic
Public Shared ReadOnly Property MultistoryStandardStairTopEndExceedsOrNotReach As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ MultistoryStandardStairTopEndExceedsOrNotReach {
	FailureDefinitionId^ get ();
}

See Also