FillColor Property


The fill color that will be applied to elements when these settings are applied. Note that this is automatically set by increasing the luma of the specified line color by 65%.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public Color FillColor { get; }
Visual Basic
Public ReadOnly Property FillColor As Color
	Get
Visual C++
public:
property Color^ FillColor {
	Color^ get ();
}

See Also