RebarNoConstraints Property


The constraints for the rebar with free form geometry are not set or modifications have caused the automatic constraints to be deleted. You can use Edit Constraints to assign new bar constraints.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public static FailureDefinitionId RebarNoConstraints { get; }
Visual Basic
Public Shared ReadOnly Property RebarNoConstraints As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ RebarNoConstraints {
	FailureDefinitionId^ get ();
}

See Also