Disconnect Method


Unjoin from Hub Element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public void Disconnect(
	AnalyticalElementSelector selector
)
Visual Basic
Public Sub Disconnect ( _
	selector As AnalyticalElementSelector _
)
Visual C++
public:
void Disconnect(
	AnalyticalElementSelector selector
)

Parameters

selector
Type: Autodesk.Revit.DB.Structure AnalyticalElementSelector
End of the analytical model.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration

See Also