DeleteLinkSymbolPrompt Property


All instances of Linked Model '[Name]' have been deleted, but the file itself is still loaded. Remove the Linked File using Manage Links dialog to save memory unless you are going to reuse it in this project. Removing the Link cannot be undone.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId DeleteLinkSymbolPrompt { get; }
Visual Basic
Public Shared ReadOnly Property DeleteLinkSymbolPrompt As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ DeleteLinkSymbolPrompt {
	FailureDefinitionId^ get ();
}

See Also