Disassemble Method


Removes the assembly instance and releases the member elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public ICollection<ElementId> Disassemble()
Visual Basic
Public Function Disassemble As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ Disassemble()

Return Value

ids of elements previously under the assembly instance.

See Also