WinderRunWidthLessThanWalkLineOffsetFailure Property


The value for Run Width is less than two times of value of the inside walkline offset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId WinderRunWidthLessThanWalkLineOffsetFailure { get; }
Visual Basic
Public Shared ReadOnly Property WinderRunWidthLessThanWalkLineOffsetFailure As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ WinderRunWidthLessThanWalkLineOffsetFailure {
	FailureDefinitionId^ get ();
}

See Also