GetReference Method


Gets the reference of the geometric object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public Reference GetReference()
Visual Basic
Public Function GetReference As Reference
Visual C++
public:
Reference^ GetReference()

Return Value

The reference of a geometric object when it is returned by FindReferencesWithContextByDirection(XYZ, XYZ, View3D) or ReferenceIntersector.Find(XYZ, XYZ).

See Also