CannotBendBeamType Property


Can't bend beam type "[Type Name]" along its location line. The beam is either too large or its curve is too sharp. You may be able to resolve the problem by reducing the beam's width in the bending direction, or by reducing acute angles in the curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotBendBeamType { get; }
Visual Basic
Public Shared ReadOnly Property CannotBendBeamType As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ CannotBendBeamType {
	FailureDefinitionId^ get ();
}

See Also