SetGroupId Method


Set the fabrication group identifier to change the elements to.

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018.2

Syntax

C#
public void SetGroupId(
	int groupId
)
Visual Basic
Public Sub SetGroupId ( _
	groupId As Integer _
)
Visual C++
public:
void SetGroupId(
	int groupId
)

Parameters

groupId
Type: System Int32

See Also