CanBeSwapped Method


Checks if the fabrication configuration can be swapped.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public bool CanBeSwapped()
Visual Basic
Public Function CanBeSwapped As Boolean
Visual C++
public:
bool CanBeSwapped()

Return Value

True if the fabrication configuration can be swapped, false otherwise.

Remarks

Swapping configuration is not permitted if the existing configuration has already been used to create fabrication part elements in the document.

See Also