Gets one abbreviation tag for desired ReinforcementAbbreviationTagType.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- tagType
- Type: Autodesk.Revit.DB.Structure ReinforcementAbbreviationTagType
Defines the type of abbreviation tag.
Return Value
Abbreviation tag valueExceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The abbreviation type tagType is not valid |
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |