FloorSlopeExceedsThreshold Property


Thickness of this Floor may be slightly inaccurate due to extreme Shape Editing. Dimensions to this element in sections and details may not accurately indicate the Thickness shown in Type Properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId FloorSlopeExceedsThreshold { get; }
Visual Basic
Public Shared ReadOnly Property FloorSlopeExceedsThreshold As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ FloorSlopeExceedsThreshold {
	FailureDefinitionId^ get ();
}

See Also