CannotMoveTogether Property


Can't move these elements at the same time. One of them is restricted to moving in one direction while the other is restricted to moving in a conflicting direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotMoveTogether { get; }
Visual Basic
Public Shared ReadOnly Property CannotMoveTogether As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ CannotMoveTogether {
	FailureDefinitionId^ get ();
}

See Also