GetRevitLinkOperations Method


Gets the specific methods supported by the external resource of Revit Links.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public RevitLinkOperations GetRevitLinkOperations()
Visual Basic
Public Function GetRevitLinkOperations As RevitLinkOperations
Visual C++
public:
RevitLinkOperations^ GetRevitLinkOperations()

Return Value

The specific methods supported by the external resource of Revit Links.

See Also