OptimizeGridCellSize Property


Whether or not to use the exact value for the cell size or let the analyzer optimize the cell size based on the specified grid size

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public bool OptimizeGridCellSize { get; set; }
Visual Basic
Public Property OptimizeGridCellSize As Boolean
	Get
	Set
Visual C++
public:
property bool OptimizeGridCellSize {
	bool get ();
	void set (bool value);
}

Remarks

If this option is true, the analyzer will decide the optimal cell size for the uniform cubical grid used when computing the building envelope. The optimal cell size is based on the specified cell size, but can be higher. If this option is false, the exact specified grid cell size will be used.

See Also