INavisworksExporter Interface


The interface used to implement a Navisworks exporter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public interface INavisworksExporter : IExternalServer
Visual Basic
Public Interface INavisworksExporter _
	Inherits IExternalServer
Visual C++
public interface class INavisworksExporter : IExternalServer

Remarks

Implement this interface and register an instance of the derived class with the Navisworks external service.

See Also