IsActive Property


Tells if the EditScope is active. In other words, the EditScope has started but not committed/canceled yet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool IsActive { get; }
Visual Basic
Public ReadOnly Property IsActive As Boolean
	Get
Visual C++
public:
property bool IsActive {
	bool get ();
}

Remarks

Starting the edit scope is not permitted when it is active. Canceling/committing is not allowed when the edit scope is not active.

See Also