GetCADLinkOperations Method


Gets the specific methods supported by external resource CAD Links.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2015

Syntax

C#
public CADLinkOperations GetCADLinkOperations()
Visual Basic
Public Function GetCADLinkOperations As CADLinkOperations
Visual C++
public:
CADLinkOperations^ GetCADLinkOperations()

Return Value

The specific methods supported by external resource CAD Links.

See Also