GraphicsStyleId Property


Optional - if set, the built geometry will use that graphics style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public ElementId GraphicsStyleId { get; set; }
Visual Basic
Public Property GraphicsStyleId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ GraphicsStyleId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also