DeleteSegmentInBankNotAllowed Property


Delete a segment in a bank is not allowed

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId DeleteSegmentInBankNotAllowed { get; }
Visual Basic
Public Shared ReadOnly Property DeleteSegmentInBankNotAllowed As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ DeleteSegmentInBankNotAllowed {
	FailureDefinitionId^ get ();
}

See Also