BottomProfileSymbol Property


The bottom family symbol profile of the swept blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public FamilySymbolProfile BottomProfileSymbol { get; }
Visual Basic
Public ReadOnly Property BottomProfileSymbol As FamilySymbolProfile
	Get
Visual C++
public:
property FamilySymbolProfile^ BottomProfileSymbol {
	FamilySymbolProfile^ get ();
}

Remarks

If the bottom profile is sketch-based, this property is a null reference ( Nothing in Visual Basic) .

See Also