WinderTooManyEndParallelTreadsOrRunWidthFailure Property


The number of parallel treads at end is too great or the run width is too great.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId WinderTooManyEndParallelTreadsOrRunWidthFailure { get; }
Visual Basic
Public Shared ReadOnly Property WinderTooManyEndParallelTreadsOrRunWidthFailure As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ WinderTooManyEndParallelTreadsOrRunWidthFailure {
	FailureDefinitionId^ get ();
}

See Also