SuspendedSketchWarn Property


Highlighted element's sketch could not regenerate and has been suspended. Select the element and edit its sketch to fix the problem. The element will display in magenta until you fix the problem

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId SuspendedSketchWarn { get; }
Visual Basic
Public Shared ReadOnly Property SuspendedSketchWarn As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ SuspendedSketchWarn {
	FailureDefinitionId^ get ();
}

See Also