UndefinedSpaces Property


There are undefined Spaces in the model! Recommend creating a Space schedule and checking the Area parameter of each Space for warnings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId UndefinedSpaces { get; }
Visual Basic
Public Shared ReadOnly Property UndefinedSpaces As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ UndefinedSpaces {
	FailureDefinitionId^ get ();
}

See Also