Prefix Property


The prefix string that will be prepended to the number of each revision with Alphanumeric RevisionNumberingType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public string Prefix { get; set; }
Visual Basic
Public Property Prefix As String
	Get
	Set
Visual C++
public:
property String^ Prefix {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also